SpliceGUI Release 1.4.0 - Release Notes 5/12/2014

This version is mostly intended for ESRI ArcMap users, though MapInfo users can upgrade as well (If you are currently below version 1.3.0 though, you will need to upgrade. SpliceGUi 1.3.0 and above is required for OSPInSight Version 7.5.8.) If you are an ArcMap user, this is a necessary update as it brings support for the latest database structure changes in version 8.0 applications.